Communication Issues

Incident Report for RACO Mfg and Eng Co

Update

We are continuing to monitor for any further issues.
Posted Mar 02, 2026 - 11:01 PST

Update

Outage Update:

We believe the recent device outages were related to maintenance activities conducted by our service provider. If this assessment is correct, service should fully stabilize by tomorrow, as any units impacted today are expected to complete their automatic reset cycle and reconnect.

We are currently scheduling a debrief call with our service provider to review the incident in detail and determine the root cause.

We will continue monitoring and provide updates as more information becomes available.
Posted Mar 02, 2026 - 10:58 PST

Monitoring

We have identified the issue as routing changes that occurred during our service provider’s scheduled maintenance window. They are actively working to correct the routing configuration and restore normal traffic flow.

Most units have now successfully checked in. A small number of units remain offline; however, these devices are designed to automatically reset if no communication is established within 25 hours, which should allow them to reconnect once routing is fully restored.

We will continue to monitor the situation and provide further updates as needed.
Posted Mar 01, 2026 - 19:36 PST

Investigating

We have begun receiving reports from customers regarding communication interruptions, and at this time a portion of units are not checking in as expected.

Our engineering team has thoroughly reviewed our systems and confirmed they are operating normally. Based on our investigation to this point, we believe the issue may be related to a routing problem involving our VPN. We are continuing to investigate and will provide updates as more information becomes available.
Posted Mar 01, 2026 - 12:58 PST
This incident affects: Web Services (AlarmAgent Server Health, AlarmAgent Web Site Health, AlarmAgent Reports), Alarm Notification Services (AlarmAgent Email Health, AlarmAgent SMS Health, AlarmAgent Voice System Health), and Wireless Communication Services (AlarmAgent LTE Cellular Data Health, RTU Firmware v5+ Data Processing).