AlarmAgent Voice Phone Call Provider Impairment
Incident Report for RACO Mfg and Eng Co
Resolved
“The issue is now resolved. We are continuing to monitor the issue as a precautionary measure.”
Posted Sep 30, 2021 - 14:33 PDT
Update
We've received word that conditions are improving and all statuses/functions are returning to normal. We will formally flag this issue as resolved once ideal conditions have persisted for a reasonable period of time. We appreciate your patience and understanding.
Posted Sep 30, 2021 - 14:17 PDT
Update
AlarmAgent's Voice Phone Calling Provider is still actively working on the issues and making progress towards full resolution.
Posted Sep 30, 2021 - 14:03 PDT
Monitoring
We are continuing to monitor the issue and will be updating our page.

Please make sure you are using either SMS and/or email for alarm notification during this time.
Posted Sep 30, 2021 - 11:10 PDT
Update
“We are still working on getting the issue resolved. Our Phone Calling Provider has identified the issue and working on a resolution.
Please make sure you are using either SMS and/or email for alarm notification during this time.”
Posted Sep 30, 2021 - 09:45 PDT
Identified
AlarmAgent's Voice Phone Calling Provider is experiencing degradation of service for outbound calling of voice alarms and voice phone calls in to the toll free number. Active and new Voice Phone Call Alarms during this notification will not be completed. Please make sure you are using either SMS and/or email for alarm notification during this time.
Posted Sep 30, 2021 - 08:48 PDT
This incident affected: Alarm Notification Services (AlarmAgent Voice System Health).