AlarmAgent Voice Phone Call Provider Impairment
Incident Report for RACO Mfg and Eng Co
Resolved
The vendor has confirmed resolution of the issue impacting outbound calling. The reported issue was corrected as of 6:14PM EST this evening.
Posted May 20, 2021 - 15:30 PDT
Update
We identified the issue with our vendor and they are working on getting this issue resolve.

For the mean time, please make sure you are using either SMS and/or email for alarm notification during this time.

Thank you
Posted May 20, 2021 - 15:10 PDT
Identified
AlarmAgent's Voice Phone Calling Provider is experiencing degradation of service for outbound calling of voice alarms and voice phone calls in to the toll free number. Active and new Voice Phone Call Alarms during this notification will not be completed. Please make sure you are using either SMS and/or email for alarm notification during this time.
Posted May 20, 2021 - 14:38 PDT
This incident affected: Alarm Notification Services (AlarmAgent Voice System Health).