Text messaging is currently down
Incident Report for RACO Mfg and Eng Co
Resolved
This incident has been resolved. Our service provider has restored service and our text messaging notification option is back online. We apologize for any inconvenience this may have caused.
Posted Jun 22, 2023 - 06:21 PDT
Monitoring
Our service provider for text messaging is still experiencing an outage. We will continue to monitor the situation and will update you as soon as more information is available.
Posted Jun 21, 2023 - 06:10 PDT
Identified
Our service provider is currently experiencing an outage. We will update this report as soon as their issue is resolved.

We always recommend that you include various notification methods in your notification call group for when a provider is temporarily down.
Posted Jun 20, 2023 - 12:32 PDT
This incident affected: Alarm Notification Services (AlarmAgent SMS Health).