We are pleased to inform you that the service incident has been resolved. Service was fully restored as of 16:58 UTC on June 5, 2026, and there is no longer any impact to AlarmAgent services. The situation is being actively monitored to ensure continued stability. Please note that our service provider is still working to fully restore network redundancy, as the outage resulted from multiple fiber cuts across several providers. We will share additional updates as that work progresses. Thank you for your patience throughout this incident.
Posted Jun 05, 2026 - 11:28 PDT
Update
This is to provide you with the latest update on the ongoing service incident. Our service provider has confirmed that the root cause of the outage is a fiber cut impacting service. Work is actively underway to repair the fiber cut; however, there is currently no estimated time for resolution (ETR). We continue to coordinate closely with our service provider to restore all remaining services. Cellular connectivity services have been restored following the application of a bypass.
Posted Jun 05, 2026 - 10:01 PDT
Monitoring
This is to provide you with the latest update on the ongoing service incident. Our service provider has confirmed an outage on their end. A bypass has been successfully applied, allowing service restoration for AlarmAgent, and recovery is currently being observed. Our service provider continues to actively work to restore all remaining services, and the issue has been confirmed to originate on their end. There is currently no estimated time for resolution (ETR). We will continue to provide updates as more information becomes available.
Posted Jun 05, 2026 - 09:14 PDT
Update
This is to provide you with an update on the incident that occurred earlier. Our service provider's engineers have engaged the relevant teams and continue to troubleshoot the issue. The case has been escalated, and there is currently no estimated time for resolution (ETR). We will continue to provide updates as more information becomes available.
Description: Service degradation impacting 4G data and SMS traffic.
Posted Jun 05, 2026 - 07:28 PDT
Investigating
We are aware of an outage affecting AlarmAgent data, caused by a disruption with our cellular service provider. Their engineers are actively engaged in isolating the issue, and we will provide updates as more information becomes available.
Posted Jun 05, 2026 - 05:46 PDT
This incident affected: Wireless Communication Services (AlarmAgent LTE Cellular Data Health, RTU Firmware v5+ Data Processing).