Service Impairment Detected
Incident Report for RACO Mfg and Eng Co
Resolved
Incident Resolved

This is to notify you that the service impairment affecting LTE service has been resolved.

Posted by our communications service provider on Jun 30, 08:45 UTC
Posted Jun 30, 2023 - 06:18 PDT
Identified
UPDATE 1: There is a planned maintenance at our carrier partner side which was supposed to be non-service impacting. Engineers continue to work with our carrier partner to resolve this issue. No ETR available at this time.

Time posted
Jun 30, 04:59 UTC
Posted Jun 29, 2023 - 22:16 PDT
Investigating
LTE Cell Service provider is down. We are currently investigating the problem.
Posted Jun 29, 2023 - 22:14 PDT
This incident affected: Wireless Communication Services (AlarmAgent LTE Cellular Data Health).