Service provider outage is preventing units from communicating with AlarmAgent.com
Incident Report for RACO Mfg and Eng Co
Resolved
We believe this issue is resolved. Closing incident report.
Posted Mar 02, 2022 - 14:02 PST
Update
Most of all the affected units have checked in. The issue with our provider appears to be fixed. We will keep this issue open and monitor the situation for the near future to ensure all customer issues are resolved.
Posted Mar 02, 2022 - 07:58 PST
Monitoring
We are actively working with our service provider to restore communications.
Posted Mar 01, 2022 - 12:19 PST
Identified
We have escalated the issue with our provider. As soon as we get more information, we will update our status.
Posted Mar 01, 2022 - 07:44 PST
This incident affected: Wireless Communication Services (AlarmAgent LTE Cellular Data Health).