We are currently experiencing intermittent service interruption impacting all services in the US.
Incident Report for RACO Mfg and Eng Co
Resolved
This is to notify you that the service impairment has been resolved. However, there is a potential intermittent issue for devices attempting registrations and new data sessions due to the volume of SIMs that are currently connecting to the network.
Posted Jul 22, 2021 - 12:48 PDT
Identified
UPDATE 2: Recovery of all services is in progress
Posted Jul 22, 2021 - 11:17 PDT
Investigating
This is to notify you that the AlarmAgent monitoring system has detected a potential service impairment with our cellular service provider. Our engineers are monitoring the outage and will provide further updates as they become available.
Posted Jul 22, 2021 - 10:39 PDT
This incident affected: Wireless Communication Services (AlarmAgent LTE Cellular Data Health, RTU Firmware v5+ Data Processing).