Text Messaging is currently being blocked
Incident Report for RACO Mfg and Eng Co
Resolved
The incident has been resolved.
Posted Jun 17, 2022 - 16:02 PDT
Identified
Due to recent regulation changes in regard to text messing and SPAM, our text messages are currently being blocked by the carrier. RACO has submitted the proper paperwork and we are expecting a resolution soon.

As a general rule, notification groups should have alternative ways receive alarm notification. due to occasional service interruptions by providers.
Posted Jun 17, 2022 - 07:24 PDT
This incident affected: Alarm Notification Services (AlarmAgent SMS Health).