AlarmAgent Cellular Network Communication Services Provider Impairment
Incident Report for RACO Mfg and Eng Co
Resolved
The network provider has resolved the issue. We are in the process of restoring connectivity to the impacted units. All impacted units should resume connectivity shortly.
Posted Oct 27, 2021 - 17:54 PDT
Update
Our partner continues to address this impairment. All units will be back online when the issue is resolved by the network provider. We will post updates as soon as new information becomes available. Thank you for your patience.
Posted Oct 27, 2021 - 16:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2021 - 13:42 PDT
Identified
AlarmAgent's Cellular Data Carrier is experiencing degradation in connectivity with specific sets of RTUs. This is not a system-wide issue. No data is being lost during this time and will be transmitted once full connectivity is restored. Alarms received prior to this notification will continue to be sent for acknowledgement.

We are actively working with our network provider to resolve this issue and restore status to the impacted RTUs. We will share more information as soon as we have it.
Posted Oct 27, 2021 - 13:42 PDT
This incident affected: Wireless Communication Services (AlarmAgent LTE Cellular Data Health, RTU Firmware v5+ Data Processing).