Customers are getting watchdog alarms even when units have checked in at the proper time.
Incident Report for RACO Mfg and Eng Co
Resolved
This incident has been resolved.
Posted Mar 04, 2022 - 12:30 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2022 - 11:27 PST
Identified
The issue has been identified and the fix will be ready to release soon.
Posted Mar 04, 2022 - 10:46 PST
Investigating
We are currently investigating this issue. It appears that watchdog alarms are being triggered even after units have properly checked in. We have escalated this to our developer to determine the issue.

To check on the status of any of your RTUs, go to AlarmAgent.com and the RTU Status page. There you will find the the last time the unit contacted the AlarmAgent server.

We apologize for these nuisance alarms and are working to quickly resolve this problem.
Posted Mar 04, 2022 - 07:35 PST
This incident affected: Web Services (AlarmAgent Server Health).