AlarmAgent Voice Phone Call Provider Impairment
Incident Report for RACO Mfg and Eng Co
Resolved
This incident has been resolved with our Phone Calling Provider. We apologize for the inconvenience. Thank you
Posted May 21, 2021 - 10:30 PDT
Update
We are continuing to investigate the issue. Please make sure you are using either SMS and/or email for alarm notification during this time. We apologize for the inconvenience. Thank you
Posted May 21, 2021 - 09:12 PDT
Investigating
AlarmAgent's Voice Phone Calling Provider is experiencing degradation of service for outbound calling of voice alarms and voice phone calls in to the toll free number. Active and new Voice Phone Call Alarms during this notification will not be completed. Please make sure you are using either SMS and/or email for alarm notification during this time.
Posted May 21, 2021 - 08:21 PDT
This incident affected: Alarm Notification Services (AlarmAgent Voice System Health).